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1 Starting the Labsystem™ PRO Software

• From the Windows desktop: Click the software system Icon   to start   
 the software.

• When “Specify Generator” message appears:  If appropriate, go ahead and   
 select ablation generator type.  **Important:  The generator    
 must be connected and turned on prior to proceeding with this step!

REVIEW SCREEN (on left)- (Remember to work logically from left to right on 
review screen top menu bar)

2Select: Patient → New/ Open/ or Restore

• Patient demographics screen opens.  
 Enter all hospital required Patient Data.  

• Also go ahead and specify the      
 Procedure as →Diagnostic, Ablation,   
 or ICD etc.  This opens a green folder   
 under patient name in the study tree   
 on the left side of the study log in the   
 review screen. Be sure you type the   
 doctor’s name in the Physician’s box.

• Click OK.

Select appropriate procedure when you have 
fi nished entering the patient information.  
Most times you will choose “Diagnostic.”

3Select: Amplifi er → Load

Pick the appropriate “Amp Confi g” 
for this study (these confi guration fi les 
were previously confi gured at the time 
of the install and are specifi c to your 
MD’s preferences), then click Load.  

4Select: Start → Procedure 

• Select appropriate procedure if  you 
 haven’t done this when entering  
 patient information.

• To Start Recording, double click  
 on the waveform area of Real-Time  
 Screen Or Hit the “F7” or “F8” 
 button to start recording.

32

Note:  Select “HIS” for 
XLink and EPLink™ 
Data Interface patient 
import.
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5Select:  “Stim Detect View” (and “Auto Stim Log” in the 
review screen) if you want the review screen to update and log an event with 
each detected waveform from the current pacing protocol.

• Click this button  located on the upper left of the review screen.

6Select: Protocol

7Marking Events and Measuring Intervals

•  Press the F8 Key to log an unspecifi ed event. This will also start the recording  
 process automatically.

• You can also add an event that is called “COMMENT” which will work   
 the same as the F8 button. It can be clicked on the toolbar.

• Make sure there is a Green check at the
 bottom of the Real Time Screen.  If there is a  
 Red X, click on it.

•  Do not forget to change the Protocol each time so that the data stays        
 organized.  Also, remember to mark each important event so that it   
 will be easy to fi nd in the log and can be included in the fi nal printed patient   
 data report.

• Choose a pre-defi ned Protocol: Baseline, IAP, ARP, IVP, etc. or whatever your   
 site named them in the start protocol toolbar. 

EXAMPLES: If doing baseline intervals, select Baseline protocol or if pacing   
the atrium select AV Conduction protocol

•  Name the event by clicking on appropriate event label in the EVENTS   
 toolbar located at the bottom of the review screen above the log, or   
 right clicking on the event.

•  Use the left   or right    scroll arrow or scroll box   to 
 position the recording in the active waveform window so that the event of   
 interest is displayed, then click the “ LIGHTNING BOLT” in the top left   
 corner of the review screen.

•  By clicking the “Lightning Bolt” that   
 marks in the log the exact place you   
 have scrolled to (or use CTRL-spacebar).

•  In the waveform window, or on the word “COMMENT or UNSPECIFIED”   
 or any event name right click the event, point to Event Type on the shortcut   
 menu, and then select an event from the list that appears.

 

Marking Events

4 5
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Marking Events and Measuring Intervals (con’t) 
•  The event is also added to the Patient Log and a reference marker for the   
 event is displayed above the waveform on the Scroll rate and marker bar.

•  To include events in a report select the left circle.  It will change to ®.

• To fi nd events in the patient log select the appropriate green procedure and   
 protocol folders in patient “tree” on the left side of the log.

7

8Waveforms

• Place the mouse/pointer anywhere in the waveform review window, and then  
 left click on the waveform where you want to begin measuring the interval.    
 A start marker and fi rst green reference line appears.

• Drag the pointer in the direction you want to place the end marker.  A second  
 green reference line appears as soon as the pointer is dragged away from the  
 fi rst reference line. This line is provided as a guide for establishing the end   
 point of the measurement. When this line is positioned at the precise   
 end point of the measurement, LEFT click that end point.

• An interval label appears, identifying the measured interval.

• Start by choosing where (which channel) you want to pace from. It should   
 be the channels you pace from most during a study. Click on the ICON for   
 new stim setup (the yellow box next to the red X.), Click enter.  Then   
 choose the channel name that you want to stim from, select the Stim   
 channel and the program will put the rest in. Click apply or save and  you have 
 created a stim site at the top of the Real-Time screen (see next picture).

Measuring Intervals

• Be sure that the review window you want to effect is active by clicking on it.   
 The Window title bar will be blue and not grey.

• Increase or decrease gain by underscoring a channel (by hovering the cursor  
 over it) and use the up or down arrows on the keyboard to change gain.

• Move channels by left clicking, drag and drop.

• Right click on underscored channel to set clipping, scale, and color.

• You can have any of the above actions affect a grouped set of waveforms, eg.   
 all CS or all Surface ECG, by holding the shift key while performing the   
 above functions. Reminder: Catheter channels must be marked as a group   
 in the amplifi er confi guration to enable this function. 

Pacing & Stim-Site Setup

• Select a Stim Confi guration on the Real-Time Screen above the waveforms   
 and to the right of Stim. The pre-confi gured IC pacing channels will appear   
 in the upper right corner.  Change pacing site through the Cardiac Stimulator. 

• Or on the Real-Time screen  underscore desired catheter site channel you   
 want to pace from  with your cursor, right click and select  Stim and Detect 1. 
 You can now pace through the selected electrodes through Channel 1 or any  
 channel that is available on your Cardiac Stimulator.

 

6 7

Pre-confi gured Stim Setup

On-The-Fly Stim Setup
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• The Customize LabSystem dialog box gives you access to    
 numerous customization features that control the operation   
 of the system. Because operators may prefer to customize one,   
 several, or all customization properties at once, you can access   
 and complete many system customizations from the Tools →
 Customize drop-down menu.

• The specifi c areas of customization are as follows: Stim Detection,   
 Trigger, Ablation Layout, Generator Selection, Base Mapping,   
 Template Matching, T-wave Subtraction, Heart Rate Threshold,   
 Real-time Status Window, Review Status Window, Printing, Patient   
 Log, Marking for Archive, Holter, Colors, Fluoro, and Miscellaneous.

9
 

Tools → Customize (shortcut = Alt+Q)

10Amplifi er → Confi guration (shortcut “F2” key)

The Amplifi er Confi guration menu 
offers complete customization and 
setup of how the LabSystem software and 
Amplifi er hardware communicate.  This 
includes customization of the intracardiac 
channels, surface ECG, pressure channels, 
stim confi guration, fi ltering channels, 
labeling, colors, grouping, and confi guring 
channels.  

Three Areas of Customization **(if you know these, you can get 
through any study)

To Zero the BP, click on the BP page tab, and click on Zero

• Your system can record and display up to 180 channels of information.  
 However, 180 channels are too many channels to usefully display  on- 
 screen at one time. To solve this problem, the system provides a Page  
 Properties bar in the Real-time window for creating,  editing, and  
 removing pages, and there is no set limit to the number of pages that can  
 be created.  Each page can display as many or as  few channels as you  
 wish, and channels can be grouped in ways that are meaningful to you.  
 Once these pages are set up, you can easily switch from one page to  
 another.

These are the pages  
for each part of the  
system that you can  
customize.

For a complete explanation of features and setup instructions.  Search the 
LS PRO “HELP” for “Amplifi er Confi guration.”

Page →Properties at the TOP of the                        
Real-Time Screen

Click Page at the top of 
the “Real-Time” screen or 
double click on the Page Tab 
at the bottom of the Real-
Time screen

Amplifi er Confi guration Screen

11

f ll S

8 9
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12ElectroView™ 3D Mapping Software (EV)

You can name the pages at the 
top of the Page Properties Bar 
and select the channels you 
would like to display on each 
page by checking the box next to 
the channel.  You can set the scale 
and color for each channel or 
set the channel’s color to be the 
same on all pages. In addition, you 
can also set a default scroll rate 
for a page.  The page will 
automatically set to that scroll 
rate. You can change the page’s 
scroll rate when it is opened.

• Start the ElectroView™ 3D Mapping Software by clicking the 
 Heart Icon    on the ElectroView Toolbar.  If not displayed, select 
 View > Toolbars > ElectroView.  The EV window will open.   

• Input Activation Code from catheter and select arrhythmia. 

• Load Anatomy Template (LA,RA, RV, LV).

• Press F8 on LabSystem™ Pro EP Recording System to capture/log event    
 and click “Send” arrow    on the EV toolbar to send channel info 
 to ElectroView.

• Under the Channels tab on the ElectroView screen, select the ECG,    
 Reference, and Mapping Channels.

• For Activation Map, click LAT.

See Separate ElectroView™ 3D Mapping Software Quick Reference Guide for   
more instructions.  Or look in “HELP” for ElectroView. 

Page Properties

Make new page, delete, move 
up, move down.

Waveforms 
on each page 
can be clicked 
on or off from 
here.

Page Properties on 
Real-Time Screen

EV (con’t)
1. Place a marker set in the Review Screen by right clicking in the grey area to   
 the right of the scroll rate (at the top of the waveform window) and select   
 one of marker sets on the list.
2. Right click on marker set arrow and select EV ROI (Region Of Interest).
3. When mapping, press F8 to capture/log event.
4. Double click on map to assign point, and click Record Point. Once 3   
 points are recorded, the electrical information will Interpolate.
5. The activation lines can be adjusted in the ROI window in EV.
6. Use “New Set” to create post-ablation map with same geometry.
7. For Dominant Frequency Map(DF), click DF.
8. Hold mapping catheter stable in PV for > 8 sec and press F8.
9. Double Click on map to assign point, and click Record Point.
10. Right click in the data set log for that point and select Display Signal.
11. Select Get DF from FFT if you have a good signal sample (DF= 4-9, OI >.2).

• Multipole Catheter Templates can also be made and all poles recorded   
 simultaneously by clicking “Record All.”

• You can also use EV for Voltage, Cycle Length, or Custom Maps
                                                     

Reentrant Circuit

ElectroView Map

10 11

EP Logix™ Mapping and Analysis Suite is a unique tool set that contains the 
following software features in Sections 12 - 14.
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13AF Cycle Length

• Right click in the “GRAY” area at the top of the “REVIEW” screen and  
 select the Toolbars > AFib CL to display AFCL toolbar. 

• Click   and select channels to analyze and then click   to  
 turn on AFCL analysis.

• Press F8 to log event and click   to analyze Review Screen or          

    to analyze 1 min. of data.

• The range of cycle lengths and the mean will be displayed in the green  
 box on the left of the waveform.

• To add or delete measurement markers, click on waveform and press  
 the INS or DEL key.

 

Template Matching
• Mapping - provides tools for mapping analysis.

• Base Template matching analysis - allows you to match two waveform  
 segments morphologically.

• T-Wave subtraction analysis - lets you subtract a template from a   
 T-Wave waveform to recover an obscured P wave.

•  To access the mapping feature, click   the mapping view button   
 or Ctrl + M from the review screen.

14

On the review screen, two things have changed. The mapping toolbar is now displayed 
in the toolbar area at the top of the review screen.

Template matching
 tool bar

• Second, the review screen has been split into two separate screens. 

• Make a template to match or subtract by clicking on the New   

 TM (Template Matching) Template icon 

y

  or click on the New 

 Subtraction Template icon 

p

  in the mapping toolbar above.

• Use calipers to select template.

• Right Click on channel to select Reference channel or Trigger 
 channel (usually waveform with sharp positive defl ection).

• Click on one of the analysis icons 

p p

  in the mapping toolbar   
 to begin mapping analysis. The fi rst icon is for continuous analysis.    
 The second is for a single beat analysis.  NOTE:  long-term use of   
 continuous analysis will decrease system performance.

Cycle Length displayed 
on Review Screen

12 13
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• From the review screen, right click the specifi c waveform that you   
 want to set as the trigger channel.  Scroll down the menu and   
 click  trigger.  Adjust the trigger line by left clicking and holding  
 the       indicator while moving the trigger line above or below   
 the baseline of the selected trigger channel.  The review screen now  
 becomes an active trigger screen.  See Tools → Customize → Trigger 
 for additional trigger customization features.

15Trigger Function

Copy Waveforms to (MS) Microsoft® PowerPoint  
or (MS) Microsoft® Word

When you fi nd the area you want to save and copy into PowerPoint, you will need to 
HOLD the “Shift Key” and click on the “Image Capture” icon.

16

“Right” click in this “GRAY” area 
to get a list of tool bars.

• You need to open your MS PowerPoint or MS Word Program while  
 you have your LabSystem™ PRO Recording System running. 

•   Use your mouse to move your MS PowerPoint window to the “Right”  
 Screen.  Click and hold your mouse on the “Blue” area at the top of  
 MS PowerPoint window and slide it to the “Right” screen.

•  Now look at the LabSystem Review screen and fi nd your “IMAGE   
 CAPTURE” and “ANNOTATION”  tool bars.

The “ANNOTATION” tool bar gives 
you the ability to label your waveforms 
and print the information with the 
waveform.

Arrow Square

This is the button you will be using 
to copy your page or waveform

Shift button

Caliper

    

Two ways to get the 
“Trigger” function

• To access the trigger feature, click     the trigger view button or 
 Ctrl + T from the review screen.

14 15



LabSystem™ PRO EP Recording SystemQuick Reference Guide LabSystem™ PRO EP Recording SystemQuick Reference Guide

17

If you hold “SHIFT” and “CTRL,” you will copy the image in Black & White.     
If you hold just “SHIFT,” it copies it in Color.

Copy Waveforms to Microsoft® PowerPoint or 
Microsoft® Word (con’t)16

Use your mouse to draw an imaginary 
box around the area you want to copy.

Hold the “SHIFT” key and click on 
the “IMAGE CAPTURE” icon. Then

Print Screen Button

ALT Button on both 
sides of the space bar

If you press the “PRINT SCREEN” button, you can then right click in your MS 
PowerPoint or MS Word document and both screens of the LabSystem will appear 
when you paste the image (CTRL V).

If you press “ALT” & “PRINT SCREEN” buttons, only the screen you have clicked on 
will appear when you right click in your MS PowerPoint or MS Word  document and 
paste the image (CTRL V).

Stop Recording After A Case
From the Patient menu at the top of the review screen, click Stop Re-
cording Session.

18Archiving Cases to DVD or your network

• First close your current patient study from the Patient Menu.

• From the Patient Menu click on Archive...

• Highlight Multiple Patients by holding “CTRL” key and left clicking in  
 chronologic order.

• Use the browse button to select D:\ for DVD archive or another   
 network folder if available (must be set up by hospital IT dept.)  
• Click on Full Archive at bottom of window.

sides of
utt
f th

ALT Bu
sides of
Alt

16 17
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• Select All Patients by holding down “SHIFT” key and left click on fi rst  
 then last patient in list.

•  Click Purge.
 This area (the C:\ drive) needs to be kept clean or it will slow your   
 system down.  You should purge at the very least once a month.

19
Highlight patients 
to be purged.

HELP TOPICS:  Help → Help Topics (F1) - Opens LSPro help menu.

ABOUT LABSYSTEM:  Help → About LabSystem - Provides detailed information 
about software version and build as well as current amplifi er fi rmware version.

Purging the C:\ drive

•  When done archiving (and after verifying DVD contents), click on Manage   
 Archive Backup.

HELP TOPICS:  Help → Help Topics (F1) - Opens LSPro help menu.

ABOUT LABSYSTEM:  Help → About LabSystem - Provides detailed information 
about software version and build as well as current amplifi er fi rmware version.

20Other References
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